scrapiのインストールとgemのパス

user-pic
0
CentOSにscrapiが入ってなかったのでインストールしますた。
gemでさくさくっと。
#gem install scrapi
Bulk updating Gem source index for: http://gems.rubyforge.org/
Successfully installed tidy-1.1.2
Successfully installed scrapi-1.2.0
2 gems installed
Installing ri documentation for tidy-1.1.2...
Installing ri documentation for scrapi-1.2.0...
Installing RDoc documentation for tidy-1.1.2...
Installing RDoc documentation for scrapi-1.2.0...

requireできないのでなぜかなーと思ったらパスが通ってないみたい。
環境変数って自分で追加せんとあかんものなのかね。
環境作るたびに手順が増えるの面倒なのでとりあえず下記で逃げ。
require 'rubygems'

トラックバック(2)

トラックバックURL: http://blog.io/mt/mt-tb.cgi/218

Buy vicodin overseas without prescription. - Vicodin without prescription. (2009年5月25日 07:28)

Vicodin online order no prescription. Online vicodin without prescription. Vi... 続きを読む

Vicodin without a prescription. - Buy vicodin without a prescription. (2009年5月30日 18:57)

Buy cheap no prescription vicodin. Buy vicodin no prescription. 続きを読む

コメントする

このブログ記事について

このページは、CHoが2008年11月12日 22:33に書いたブログ記事です。

ひとつ前のブログ記事は「ファー、ブルスコ、モルスァ」です。

次のブログ記事は「mysql 4.1 クライアントが認証をサポートしてないらしい」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。